Commit 6be31fe2 authored by John Haley's avatar John Haley

Bump nan to 2.2.0

This should fix building for node 5.8.0+
parent 552e82cd
......@@ -51,7 +51,7 @@
"lcov-result-merger": "~1.0.2",
"lodash": "~3.10.1",
"mocha": "~2.3.4",
"nan": "~2.0.9",
"nan": "^2.2.0",
"node-gyp": "~3.0.3",
"nw-gyp": "~0.12.4"
},
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment