Commit e5a75157 authored by Roy Marples's avatar Roy Marples

Require C++11 support on Linux and BSD.

This fixes compile issues with clang-4 and clang-5 on NetBSD at least.
parent b71f65ba
......@@ -98,16 +98,9 @@
}
],
[
"OS=='linux' and '<!(echo \"$CXX\")'=='clang++'", {
"OS=='linux' or OS.endswith('bsd')", {
"cflags": [
"-Wno-c++11-extensions"
]
}
],
[
"OS=='linux' and '<!(echo \"$CXX\")'!='clang++'", {
"cflags": [
"-std=c++0x"
"-std=c++11"
]
}
]
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment